Prerequisites

Depending on the mail transport agent (MTA) chosen, the following packages are required for this software to work on Debian systems:

Exim
exim4-daemon-heavy
Postfix
postfix postfix-ldap

The software itself requires the following packages:

Python
python
pytz
python-tz

If the database store is used, the following packages are required:

PostgreSQL
postgresql-9.4 (version may vary between releases)
psycopg2
python-psycopg2

To provide localised messages:

gettext
gettext

To update free/busy details periodically, the following software is recommended:

Cron
cron

The management Web interface requires the following packages:

Apache
apache2
Babel
python-babel

Although not necessarily within the scope of the deployment of this software, the following mail storage solutions would be used to receive and hold messages:

Cyrus
cyrus-imapd
Dovecot
dovecot-imapd dovecot-ldap dovecot-lmtpd

Some test programs and the configuration helper tool need additional programs provided by other packages:

envsubst
gettext-base

2018-09-30 13:18